OS X Mountain Lion не будет поддерживать старые модели компьютеров

Четверг, 12 июля 2012 г.

Следите за нами в ВКонтакте, Facebook'e и Twitter'e

Когда Apple выпустила версию OS X 10.8 (Mountain Lion), владельцы некоторых старых моделей «маков» не могли её установить. Теперь стало официально известно, что это не ошибка: Apple опубликовала список моделей компьютеров, которые будут поддерживать новую ОС. Это следующие модели:

iMac (от 2007 года выпуска)
MacBook (от 2008)
MacBook Pro (от 2007)
MacBook Air (от 2008)
Mac mini (от 2009)
Mac Pro (от 2008)
Xserve (от 2009)

Пока сложно сказать, почему более старые модели не поддерживаются. Одно из предположений связано с видеодрайверами, которые могут не поддерживать новую графическую архитектуру Mountain Lion. OS X Mountain Lion станет доступна для всех до конца июля.

Следите за нами в ВКонтакте, Facebook'e и Twitter'e


Просмотров: 518
Рубрика: Hi-Tech
(CY)

Архив новостей / Экспорт новостей

Ещё новости по теме:

RosInvest.Com не несет ответственности за опубликованные материалы и комментарии пользователей. Возрастной цензор 16+.

Ответственность за высказанные, размещённую информацию и оценки, в рамках проекта RosInvest.Com, лежит полностью на лицах опубликовавших эти материалы. Использование материалов, допускается со ссылкой на сайт RosInvest.Com.

Skype: rosinvest.com (Русский, English, Zhōng wén).

Архивы новостей за: 2018, 2017, 2016, 2015, 2014, 2013, 2012, 2011, 2010, 2009, 2008, 2007, 2006, 2005, 2004, 2003

Rating@Mail.ru